yes yes i know but i need help with my 302 ford

Discussion in 'Engine Topic' started by 1981coupe400ci, Feb 23, 2008.

  1. 1981coupe400ci

    1981coupe400ci Veteran Member

    6,911
    0
    Dec 22, 2002
    Oregon,IL
    need the easiest way to find tdc #1 WITHOUT taking the valve covers off...(setting up the distributor for first start up/breakin)


    i was thinking of turning the engine over and doing the thumb over the plug hole thing.. but i cant remember how it goes...





    still having a heck of a time figuring this out... anyone got any advise? maybe a step by step or a webpage.
     
    Last edited: Feb 24, 2008
  2. put your thumb over the #1 hole and turn motor over clockwise untill you fell presure building then move the motor untill timing mark is pointing to 0 then set the distrubter in the hole with pointer at #1 plug wire

    FF (ford front)
    1 5
    2 6
    3 7
    4 8
     
  3. 1981coupe400ci

    1981coupe400ci Veteran Member

    6,911
    0
    Dec 22, 2002
    Oregon,IL
    we found the plug locations.
    distributor(front)
    5 1
    6 2
    7 3
    8 4

    still cant get it to fire... hmm..

    gonna set it up again tomorrow... and use some ether to see if i can even get a pop out of it.
     
  4. Sorry Are you getting any spark at all?
     
  5. 1981coupe400ci

    1981coupe400ci Veteran Member

    6,911
    0
    Dec 22, 2002
    Oregon,IL
    yeah i'm getting spark(hooked the timing light up to be sure and i'm getting flashes from it when turning over. i can hear the f-pump runing so i'm getting fuel...

    just cant get the darn timing right....

    finger on the #1 hole... turn over till it pops finger off hole. manually turn engine over till mark on balancer is lined up with balancer timing pointer. line up distibutor #1 plug wire on cap to rotor point.


    does that sound right?
     
    Last edited: Feb 24, 2008
  6. Yes that sounds correct after I messed up the cyd #s I read the chiltons today. I am sorry about that.
     
  7. 1981coupe400ci

    1981coupe400ci Veteran Member

    6,911
    0
    Dec 22, 2002
    Oregon,IL
    no problem... hopefully i can start it tomorrow or wednesday... i'm kind of afraid to do the break-in. 20 min at 2000rpm is no problem... but after i shut it down im affraid of cold air coming back up the open headers and possibly cracking a valve...

    maybe just shove some paper towels/cloth into the header to prevent cold air from coming back up the header...??
     
  8. SpeedAddict02

    SpeedAddict02 Veteran Member Lifetime Gold Member

    4,522
    0
    Dec 31, 2002
    Wallkill, N.Y.
    you might be 180* off.. Meaning you probably are at tdc, only on the exhaust stroke instead of the compression stroke..

    pull the dizzy up enough to clear the gear, and rotate it 180*.. also double check your firing order of your wires..

    I will admit a brain fart I had.. lol I had a '91 GT a few years back.. Converted it over from EFI to carb, from auto to stick, did exhaust and a rear end swap.. Anyway, went to fire the motor for the first time, had cranking, backfiring, and all that.. but she wouldnt start.. I pulled the dist like 20x, checked for spark, fuel etc.. Come to find out, 3 days later, I was wiring the plugs with a SBC pattern instead of ford. LOL

    anyway, double check your wires.. :)
     
  9. Chevy 350

    Chevy 350 Veteran Member Lifetime Gold Member

    484
    0
    Apr 4, 2007
    So. IL
    no 302 chevy no care
     
  10. 79camaro2001

    79camaro2001 Veteran Member Lifetime Gold Member

    4,766
    0
    May 4, 2003
    Monroeville, PA

    Don't care what you care about.


    Might want to check that 180* deal. Was it popping?

    Also is this EFI or carbed?
     

Share This Page