Inconsistent blower motor fan

Discussion in 'Electrical Systems' started by 1st and goal, Aug 30, 2016.

  1. 1st and goal

    1st and goal Veteran Member

    Messages:
    400
    Likes Received:
    0
    Joined:
    Nov 5, 2005
    Location:
    Seacoast, NH
    Hi,
    My blower motor is inconsistent. Sometimes it works, sometimes not so much. When I turn the blower motor on "HI" I can feel cold air so I know the A/C is working but the air coming out of the vents feels like the blower motor is on low speed, then for whatever reason it will kick in and start working. It does the same thing without the A/C on.
    I replaced the blower motor and blower wheel a couple of years back.

    Marc
     
  2. Twisted_Metal

    Twisted_Metal Administrator Staff Member Lifetime Gold Member

    Messages:
    26,990
    Likes Received:
    966
    Joined:
    Feb 26, 2004
    Location:
    Bloomington, MN
    Hi speed is controlled by the relay. Check your blower relay connections and the ones at the resistor pack.(It's the plug at the fiberglass box near the hood hinge.)
     
  3. 1st and goal

    1st and goal Veteran Member

    Messages:
    400
    Likes Received:
    0
    Joined:
    Nov 5, 2005
    Location:
    Seacoast, NH

    Thanks, I'll check it out
     
  4. Dioskouori

    Dioskouori Member

    Messages:
    58
    Likes Received:
    1
    Joined:
    Aug 5, 2016
    Location:
    Deloit, IA
    Does it work on any other setting? Or is it just the "hi" setting that has stopped working?
     
  5. twozs

    twozs Veteran Member

    Messages:
    8,817
    Likes Received:
    168
    Joined:
    Aug 5, 1999
    Location:
    hopewell jct ny
    To achieve any other fan speed than high for a 73 you move the temperature selection slightly past cool ( if working properly)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.