Need Help LT1 Cranks but will not start

Discussion in 'High Tech Retrofits' started by 3_z28camaro, Apr 19, 2009.

  1. 77LT1

    77LT1 Veteran Member Lifetime Gold Member

    Messages:
    719
    Likes Received:
    1
    Joined:
    Jan 29, 2007
    Location:
    Jax, FL
    That's where I learned most of the things I needed to know about my swap. Great site and also has wiring schematics to trace down problems.

    I bought an aftermarket harness that was made by Street & Performance and it had two wires mixed up in it. (coil wire plugs) I used that site as well as a friend's 4th gen to track down the problem.

    I don't know of anything specific for you to try other than to check out that site as well as www.Camaroz28.com for additional info.

    B
     
  2. Knuckle Dragger

    Knuckle Dragger Mayor of Simpleton Staff Member Lifetime Gold Member

    Messages:
    14,532
    Likes Received:
    1,166
    Joined:
    Nov 2, 2002
    Location:
    Waddell AZ
    3_z28camaro did you get it worked out????
     
  3. 3_z28camaro

    3_z28camaro Veteran Member Lifetime Gold Member

    Messages:
    4,447
    Likes Received:
    0
    Joined:
    Dec 17, 2004
    Location:
    Acton, CA
    Nope, not yet. I have been working through these fault isolation diagrams but not really getting anywhere as they only leave me more confused as to what the problem could be.

    I have the correct voltage at the ICM connector plug but then I disconnected the tach wire like it says in the first step and now the plug has nothing with the ignition on. I have been doing continuity tests for most of the wires I can trace. Next I need to check continuity between the ICM and the coil. I do have a code scanner on the way so hopefully that will help too.

    http://www.hotrodlane.cc/newhtml/94lt1nstart.html

    http://www.hotrodlane.cc/newhtml/94lt1dist.html
     
  4. drptop70ss

    drptop70ss Veteran Member

    Messages:
    700
    Likes Received:
    2
    Joined:
    Jul 19, 1999
    Location:
    NY zip 12538
    Hard to troubleshoot with a modified harness, are you using a VATS module or is VATS disabled? Normally the engine would not turn over without a VATS enable signal, but who knows with a modified harness. Normally you need the correct resistor value to the VATS module and the correct signal from the module to the PCM to enable the spark and injectors. If these have been disabled in the PCM you should be ok as far as that goes. Checking out the opti is pretty easy, steps are on the camaroz28 site as a sticky in the LT1 section. Basically check for power to the opti and signal out, if no signal out then no spark or injector pulse...also assuming you have the correct power supply lines to the PCM but who knows with a modded harness.
     
  5. 3_z28camaro

    3_z28camaro Veteran Member Lifetime Gold Member

    Messages:
    4,447
    Likes Received:
    0
    Joined:
    Dec 17, 2004
    Location:
    Acton, CA
    The computer was supposed to have the VATS eliminated as well as other items programmed into it for the swap, but I have no confidence in the PCM or the harness. The guy who did it, Jeff Roberts seems to be quite the scumbag:

    http://www.pirate4x4.com/forum/showthread.php?p=9693558
    http://forums.hybridz.org/showthread.php?p=1012079

    I wish I would have known about this guy being such slime before I had him do the work.

    I did the check here:
    http://www.camaroz28.com/forums/showthread.php?t=601565

    It checked out with the right voltage with the tach wire connected then it was dead when I checked it again with the tach wire disconnected per the Street and Performance fault isolation.
     
  6. 3_z28camaro

    3_z28camaro Veteran Member Lifetime Gold Member

    Messages:
    4,447
    Likes Received:
    0
    Joined:
    Dec 17, 2004
    Location:
    Acton, CA
    Well after another day of working on the engine I am still nowhere. Although after rewiring the service engine soon light it now lights up with the ignition on like it should.

    I got a code scanner and throughout the several times I tried scanning it all I got was the error message of "Vehicle not Responding."

    This whole thing has me confused. I am still suspicious of the optispark but I also have no faith in the wiring and computer done by Jeff Roberts the idiot.

    I have never been more frustrated by anything else working on a car ever.
     
  7. Knuckle Dragger

    Knuckle Dragger Mayor of Simpleton Staff Member Lifetime Gold Member

    Messages:
    14,532
    Likes Received:
    1,166
    Joined:
    Nov 2, 2002
    Location:
    Waddell AZ
    That's not a good error code to have. Check the power again. IMO off the cuff opinion you have no power where you should, or a bad harness. No fun at this stage. Jim at http://www.jimsperformance.com/ has always been as good as gold for me. Maybe he's willing to help diagnose it after the fact. I'm sure he's go through the harness for a reasonable cost if needed. I wish I had more experience with the system and could be more help.
     
  8. drptop70ss

    drptop70ss Veteran Member

    Messages:
    700
    Likes Received:
    2
    Joined:
    Jul 19, 1999
    Location:
    NY zip 12538
    there is only one wire needed to communicate with the PCM if the rest is wired correctly, tan wire from the ALDL to the PCM, check the schematics on the shbox site for the pin locations. If this is wrong the engine should still run, you just wont be able to read the PCM.
    If the SES is lighting up with the key on then the PCM should have power ok.
    I would run through the checks for the opti, very simple, check for voltage in and then signals out when cranking.
    worst case pick up another PCM and harness and have someone reputable do the work if you are not comfortable doing it.
     
  9. 3_z28camaro

    3_z28camaro Veteran Member Lifetime Gold Member

    Messages:
    4,447
    Likes Received:
    0
    Joined:
    Dec 17, 2004
    Location:
    Acton, CA
    That is already in the works as of this morning. I have hit a wall with this thing and it is off to somebody who can help.
     
  10. Knuckle Dragger

    Knuckle Dragger Mayor of Simpleton Staff Member Lifetime Gold Member

    Messages:
    14,532
    Likes Received:
    1,166
    Joined:
    Nov 2, 2002
    Location:
    Waddell AZ
    Who did you go with??
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.