Rocker arms wont stay adjusted???

Discussion in 'High Performance Modifications' started by f-body, Sep 15, 2005.

  1. f-body

    f-body Veteran Member

    1,674
    0
    Feb 1, 2000
    Dallas
    Ok Comp Cam 280 w/.480 lift hydraulic cam, 882 casting heads with 2.02/1.60 valves screw in studs and guide plates (heads came factory with this stuff), Competition producs valve springs, retainers and locks, brand new stock type rocker arm nuts from NAPA. I drive 7 miles to work and they are out of adjustment.
    WHY? This is the same same combo I ran before I had a fresh valve job done, replaced valve springs, I adjusted valves using stock nuts and they clattered after driving for a day, now its worse. I drive to work ok at about 3500 plus rpms and I get here and the rockers are loose??
    I know poly locks but then I need to get tall valve covers since I have the factory 74 Z28 aluminum valve covers with the little dripers inside and they do not have enough clearance for poly locks. And good tall aluminum valve covers are $100-200 or higher if you want the really nice GM ones. Any reason why? will poly locks solve the problem?
     
  2. Joekool

    Joekool Veteran Member

    5,743
    1
    Feb 4, 2002
    Hollister CA USA
    Did you torque the rocker studs before you assembled the head? If they is not a enough torque they can back off slightly which will cause the valve train to come out of adjustment. Most heads call for 45 to 65 ft/lbs for the rocker stud to head torque. If the studs are torqued and not backing out then you could either have a bad lifter(s) or chitty adjusting nuts. If the adjusting nuts are backing off you should beable to tell, if less threads are exsposed on the stud then when you adjusted the valvetrain then the nuts are backing themselves off. Mabey count the number of threads exposed on a few of the rocker studs and then drive the car. Pull the valve cover off and see if the same number of threads are still visable, if not then they are backing off.
     
  3. Mwilson

    Mwilson Veteran Member

    The cam isn't wearing down real fast is it?
     
  4. Marv D

    Marv D Veteran Member Lifetime Gold Member

    You best pull the oil filter and cut it open. New rocker nuts, and if the studs were torqued,,, no other explaination but the cam is going away in a HURRY. Get to the bottom of it before you circulate any more trash through the motor.
     
  5. night rider

    night rider Veteran Member

    6,401
    3
    Aug 6, 2002
    Bremen, Ga
    Did your new rocker stud nuts come with new grooved lock balls. (should be 16 nuts, and 16 "spacer" looking things with a flat side and a rounded side)

    Also did you install the lock balls with the flat side up?

    I seen this happen before, if the grooved lock balls wear then it can let the rocker nut back off.

    If that ain't the prob, and your rocker studs are torqued down and not pulling the threads out of the head, then I hate to say it, but it sounds like 1 of the 2 bad lifters or cam going flat.
     
  6. f-body

    f-body Veteran Member

    1,674
    0
    Feb 1, 2000
    Dallas
    Brand new nuts from NAPA, I only used the same grooved ball that ride on the rockers all nice and cleaned when assembled.
    I Checked the screw in studs they were not and still are not loose.

    Car runs fine even with the noisy rockers so I doubt its the cam going bad. I could drop the filter to find out just to be sure. Freds has Havoline filters for $1.99 I bough all they had just in case when I freshened up the bearings. Wouldn't it run bad if the cam was flat. A friend had a cam go bad in his 81 with a 229 V6 and it was popping back through the carb, still ran crappy but kept popping out the carb. He changed the cam and the engine went on for as long as I could remember.
    From others experience what does it run like when the cam goes flat??
    I will pull the filter and cut it open just to be sure.
    The Chevrolet race valve covers with the raised " Chevrolet" name on them are over $200 ouch. I will look at the circle track store this weekend for an inexpensive alternative or maybe the swap meet in Arlington Ballpark next week September 23,24 and 25.

    O'reileys had Mr. Gasket Ploy locks that will work on stock and roller rockers for $35.00 in stock. Then I am back to the valve cover problem again.
     
  7. Mwilson

    Mwilson Veteran Member

    It will run fine until the lobe is almost gone
     
  8. CorkyE

    CorkyE Veteran Member Lifetime Gold Member

    8,372
    72
    Nov 4, 2004
    Ringgold, GA
    Are the rockers actually loose? Do you have Rhoads lifters or some other bleed down type? These will not sound noisy until the oil warms up and viscosity lowers. At that point they will clack like mechanical lifter. I actually like mine... Other than that you better do what Marv said - cut the filter and check. I don't think poly locks are the answer at this point, keep us informed.

    ------------------
    79 Z28 Bought new, honeymoon ride, same wife, same car.
     
  9. merlin007

    merlin007 Veteran Member

    258
    0
    Jun 27, 2005
    Cincinnati, OH U.S.
    i had a bbc run "fine" with the number one intake lobe completely gone!!!!!!!!!!!

    check your oil/filter. its cheap, quick, and easy piece of mind.
     
  10. f-body

    f-body Veteran Member

    1,674
    0
    Feb 1, 2000
    Dallas
    Ok here is how it went. I started this engine for about 15-20 minutes getting it to run and break in the new bearings. Changed the oil. Drive the car for a few days having to adust lifters every other day.
    Now to where we are now

    Ok removed oil filter and the oil in the filter had some material in it, nothing bad looks like stuff you would find after initial start up on a rebuild. I mean there was almost nothing there. I cut the filter open and almost nothing in the filter. I even strained the oil from the filter.
    I also drained the oil from the pan and strained it, it had nothing in the oil.
    So any little stuff that I found was caught in the filter.

    Now adjust lifters with engine running using little oil clips on rocker arms to keep oil splash to a minumum. So I back off rockers until they click then retighten until they stop clicking and tighten 1/2 turn. I did each cylinder then turn the car off install second nut on rocker arm stud so I now have two nuts on each stud. I kept stoping the engine to keep from any more oil from getting on the headers. My last non running adjustment was way to tight.
    So I get the valves adjusted install second set of nuts, reinstall valve covers let engine cool so I can clean all the extra oil off the engine and headers spray engine with cleaner, rinse engine.
    Ok ready for a test drive. take car down the road all is well. Car feels stronger too. Drive a few miles, engine feels good. Drive some more pull over, wait for no cars, put tranny in low step on brake rev up to almost 3000 rpm(3500stall) let off brake car takes off nice just squats and goes. 1st to 2nd Shift at 5800 rpm, shift at 5500rpm into 3rd. Drive a little more pull in driveway, get out of car open hood listen to guess what??? rocker amrs clatering away AGAIN!!!!!!!!!AAAAAUUUUUUUUUUGGGGGGGGG!!!!!!!!WTF!!!!
    Still don't think its the cam. Its running to well to be bad and there is no material in the oil to show cam wear. I am woundering if the engine is knocking from maybe a rod bearing. I guess the nuts could have backed off. Well it was almost midnight so i pulled the camaro back in the barn and will be driving my 89 Nissan pickup with 195,000 miles to work tomorrow because my car wont work right.
    I will check the oil tomorrow to see if its bad and might pull the filter to see if the oil in the filter is bad and look for material.
    I will check the rocker amrs first to see how loose they are and if the second set of nuts backed off. I might just fire it up with the valve covers off to see if its one or a few that are backing off.

    I am thinking its a nice high speed run to see if I can blow the dam thing just for fun I am really sick of this. This will be the last time for this budget crap, next time its all new and all good stuff. Same for automatics I am going to a Richmond 5 or 6 speed from now on. Visa Loves me ALOT!!! Sorry really pissed because the car club is going to the track this weekend and because of all this and a few little things I probably wont be going. I guess I could take my truck just for fun.



    [This message has been edited by f-body (edited September 20, 2005).]
     

Share This Page