TH350 Rebuild Online: Free DIY Post

Discussion in 'Transmission & Driveline Topics' started by jakeshoe, Jun 3, 2006.

  1. brad1974

    brad1974 New Member

    5
    0
    Nov 11, 2007
    knoxville, tn
    Dropped the pan...

    The S-clip was hooked to the rooster comb and the manual valve. Any other suggestions? I really don't want to do another complete teardown/rebuild, but I fear that is what you are probably gonna tell me to do next...
     
  2. jakeshoe

    jakeshoe Veteran Member Lifetime Gold Member

    8,859
    1
    Dec 8, 2000
    Republic of Texas
    Well,
    Really I should have told you to check the fluid level first...
    Are you sure it's full. Usually takes 10-12 qts on a fresh install.

    Next, are you sure the converter is completely into the pump and bolted to the flexplate?

    If so,
    pull a cooler line off and have someone start it real quick and see if the cooler line is moving fluid. Hint... Put it in a container and hold it...

    Report back.
     
  3. brad1974

    brad1974 New Member

    5
    0
    Nov 11, 2007
    knoxville, tn
    Did this so far...

    I put 2 gallons in and then started it up. I let it run for a few minutes then tried putting it into gear. that is when nothing happened. I rechecked the fluid and added the other quart.

    Let me ask you this... Should there be any forward and backward play in the shaft that comes out and goes in the torque converter? It would slide in and out about 1/4~1/2 inch. May just be a 1/4. I didn't measure it...

    I will put the pan back on and do the cooler line thing... Thanks again!
     
  4. brad1974

    brad1974 New Member

    5
    0
    Nov 11, 2007
    knoxville, tn
    Well, I am stumped again...

    Ok... Pulled tranny and took it back to my buddy. We had swapped low/reverse drums out from another tranny I had bought thinking that they were interchangeable (I forgot to mention that earlier). Turned out that the spline shaft was smaller from the donor tranny that we used and was not getting a good seal. My buddy went back through it and swapped the drums around so that everything was back to original. Put tranny back in car and I now have another problem... It will go into drive and reverse, but it is intermittent. 1 time, you take it from Park and put it in Drive and Reverse and it goes no problem... You put it back in Park and then try putting it into Drive or Reverse again and nothing happens. We shut the car off and started it back up and sometimes it would work and sometimes it wouldn't. It is like the tranny now has a mind of its own... I checked the fluid during this and it was about 1 pint low. I topped that off and still was intermittent... By the way, we kept the car on jack stands while all of this was going on... It is still on there... Any suggestions on this new problem??
     
    Last edited: Nov 20, 2007
  5. drichmond0726

    drichmond0726 New Member

    1
    0
    Nov 21, 2007
    cleveland, ok
    th350

    I have an 01 Z28 that had a transking th350 with full reverse manual valve body installed in it that totally locked up. I took it to a local trans builder that is known for doing good work. When I got the transmission back 2nd and reverse were not working so we pulled it out again and he went back through it again. After reinstalling it 2nd and reverse still did not work. Originally there was a freeze plug installed in the case in place of the intermediate servo but this was not holding so we drilled and tapped the smaller hole were the shaft goes and plugged it there. This fixed 2nd gear and everything else seem to be fine but I still had no reverse. The builder has now not been returning calls so I decided to try and put a stock valve body with a B&M shift kit back on the car. This fixed reverse but it wont shift out of 1st. I do not have the detent cable modulator or governor installed because these were not hooked up with the other valve body. Any recommendations to get this tranny working right.

    Thanks for the great diy guide.
     
  6. jakeshoe

    jakeshoe Veteran Member Lifetime Gold Member

    8,859
    1
    Dec 8, 2000
    Republic of Texas
    Hard to say without looking at it.
    If the builder isn't familiar with some of the specific mods performed to the trans for the reverse VB he could have goofed something up.
     
  7. Init2winit

    Init2winit New Member

    5
    0
    Oct 3, 2007
    Atlanta
    Just a few questions...
    When using the automatic valve body, do you do anything with the manual low control circuit? Also, which check balls do you go back with? One more thing...does the 2-3 accumulator circuit go through the 1-2 circuit? Just wondering because the hole you have marked on the separator plate looks like it goes to the 1-2 acc.
    Thanks!
     
    Last edited: Jun 17, 2008
  8. HULKZ28

    HULKZ28 Veteran Member

    1,572
    0
    Oct 15, 2005
    Jeffersonville NY USA
    Is a 230000 mile th350 out of a P/U worth using for perf vehicle??450 hp or so...It works perfectly after all those miles...
    Hulk
     
  9. rjc1629

    rjc1629 Member

    69
    0
    Mar 4, 2008
    Ft. Worth, TX
    Jakeshoe, your PM box is full :)
     
  10. Chevy 350

    Chevy 350 Veteran Member Lifetime Gold Member

    530
    3
    Apr 4, 2007
    So. IL
    Realistically, what would someones mechanical ability need to be to rebuild a th350?
    What are minimum required specialty tools?
     

Share This Page