transmission advice

Discussion in 'Troubleshooting & Diagnosis' started by Mikey18, Dec 25, 2002.

  1. Mikey18

    Mikey18 Veteran Member

    Messages:
    325
    Likes Received:
    0
    Joined:
    Dec 31, 2000
    Location:
    Soldotna, Alaska
    After a month or less of driving with my 350 in the tranny (th-350 from unknown donor) just quit. No slipping, no sounds, just no power to move after pulling about 100 yds off the stoplight. Pulled over and added the pint of ATF it needed, still nothing in any gear. Any suggestions before I pull it to rebuild? Someone told me the filter may have fallen off and add 2-3 pints to see if it moves.
    Thanks, Mike.

    ------------------
     
  2. TomU

    TomU Member

    Messages:
    43
    Likes Received:
    0
    Joined:
    Dec 23, 2002
    Location:
    Exeter, Devon, United Kingdom
    I don't call myself a mechanic or indeed very experienced with gearboxes but: a friend of mine has recently bought 2 cars with supposedly broken auto boxes. One was a clogged filter, replaced and it went fine. The other was simply lack of fluid.

    Don't know how much help (if any) that'll be to you, but it can't help to check the simple things first [​IMG]

    Good luck.

    Tom
     
  3. William Cleary

    William Cleary Veteran Member

    Messages:
    257
    Likes Received:
    0
    Joined:
    Jun 22, 2002
    Location:
    Duluth,GA
    I'm not an expert either, but I do know that TH-350s are sensitive the fluid levels.

    Running a Quart low is really bad as I've
    seen problems running a Pint low (Slipping).

    The answer probably lies within the
    tranny pan... If the pickup fell off
    then you'd get the sudden failure you describe. Adding enough fluid to cover
    the Valve body might bring you back to motion... but at what expense? I don't
    know.

    Stupid Question: Did your flexplate bolts
    come out? I would expect a ton of noise if this was the case.

    Redux: (While We're at it) Inspect the linkage to make sure that the tranny is actually in gear.

    Bill C.
     
  4. archemedes

    archemedes Veteran Member

    Messages:
    5,913
    Likes Received:
    0
    Joined:
    Jul 17, 2002
    Location:
    Saraland AL,USA
    I would suspect clogged filter or just plain worn out, I too know little about trans. I avoid them like the plague

    ------------------
    Yahoo messenger ID archemedes74 feel free to add me
    Give blood play hockey!
     
  5. Mikey18

    Mikey18 Veteran Member

    Messages:
    325
    Likes Received:
    0
    Joined:
    Dec 31, 2000
    Location:
    Soldotna, Alaska
    Thanks for the help. I'm sure its not the flywheel, there is no noise at all. I did break one w/ the v-6 (no idea how). I'll have to get under it and make sure its actually shifting. The overfill idea was from two new guys at my dealership. I guess I'll have to drop the pan if thats it anyway, so why cance it? Mike.
     
  6. cmezo

    cmezo Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Dec 14, 2002
    Location:
    HERRIN,IL
    one of my freinds th350s did something like this and when you remove the pan the bolt on internal shift arm had fallen off and was not going into gear and was stuck between gears but if yours did this esentialy as you were moveing maby not your problem.i had a th350 in my truck and it had a rear seal leeking and it could get down to 2quarts low and would just begin to slip.
     
  7. garykmonster

    garykmonster Veteran Member

    Messages:
    183
    Likes Received:
    0
    Joined:
    Jul 25, 2002
    Location:
    Everett, WA.
    Had a few die on me and all would start with loosing first then second gear, seems odd to just up and quit like that, would suspect something else than tranny rebuild, start with the simple things first like fluid and connections then work your way into dropping the pan.
     
  8. Knuckle Dragger

    Knuckle Dragger Mayor of Simpleton Staff Member Lifetime Gold Member

    Messages:
    14,443
    Likes Received:
    1,099
    Joined:
    Nov 2, 2002
    Location:
    Waddell AZ
    If your fluid level is ok, and the condition is good, red and no burn smell. Drop the pan. It's a little messy but not a horible thing to do. It takes ten minutes and can tell you the whole story.
     
  9. 2x4

    2x4 Veteran Member

    Messages:
    3,653
    Likes Received:
    0
    Joined:
    Jul 14, 2001
    Location:
    kalamazoo,mich.,49001
    Pump gear broke!
     
  10. JDBlazer454

    JDBlazer454 Veteran Member

    Messages:
    2,112
    Likes Received:
    0
    Joined:
    Aug 29, 2002
    Location:
    LaCenter, Wa
    I've had 2 tranny's just up and quit like that no warning. One it was the pump died just going down the freeway and it was like someone put it in neutral. The other time brand new tranny and backed it out and drove it with no problems and parked it. Went to leave and had nothing. Ended up being a bad valve body gasket and it had slipped and covered the valves not allowing them to move.

    ------------------
    70 Camaro #'s matching red and black beauty
    95 GMC Jimmy 4.3 Newly acquired daily driver

    70 Nova is gone :( but not forgotten... gonna miss messing with the ricers
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.