Window washer motor

Discussion in 'Troubleshooting & Diagnosis' started by Rogerzz, Apr 25, 2018.

  1. Rogerzz

    Rogerzz Member

    Messages:
    35
    Likes Received:
    1
    Joined:
    Mar 28, 2018
    When I hook up the wiring conectors to the washer motor
    Smoke comes from the wires where the three prong plugs conect. The wiring diagram shows that the blue wires are on top when connecting. They only goes in one way.
    Has anyone had problems like this. What can be done or wrong. Thank you

    upload_2018-4-24_21-23-52.jpeg

    upload_2018-4-24_21-23-14.jpeg
     
  2. NeoNeuro

    NeoNeuro Veteran Member

    Messages:
    188
    Likes Received:
    7
    Joined:
    Aug 4, 2014
    Location:
    Panama City, FL
    You have a short. That's the only thing that would cause that. If it is happening before you turn on the wipers, I would look for a pinched wire under the cover or something like that. I'm a little surprised it didn't blow the fuse.
     
  3. Rogerzz

    Rogerzz Member

    Messages:
    35
    Likes Received:
    1
    Joined:
    Mar 28, 2018
    The problem was he had replaced the washer switch with a on off only switch.
    I replaced it with a time delay switch and purchased the correct motor and pump. It works perfect now. With everyone’s help I finally got the bottom but it took time going thru every step.

    Thank you all for your help. This site has helped me with several things. It’s awsome.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.