Wiper/washer issues

Discussion in 'Troubleshooting & Diagnosis' started by jimmy198123, Jan 14, 2007.

  1. jimmy198123

    jimmy198123 Member

    Messages:
    86
    Likes Received:
    0
    Joined:
    Jul 21, 2004
    Location:
    Tacoma, WA
    Does anyone know why there is a soldered green wire on the back of my wiper switch. Ive fot an 81z with a delay wiper sys. I put a new wiper/washer motor in about 2 years ago got it working never got the actual delay or the washer pump to work i just got hi/lo and thats it. When i plug the washer in the wipers dont shut off and the pump keeps squirting. I kind of gave up on it im thinking about just hooking the washer up to a seperate switch. A 1981 wiring diagram would help alot. I cant seem to find where that soldered green wire comes into play.
     
  2. spoonLT1355

    spoonLT1355 Veteran Member Lifetime Gold Member

    Messages:
    5,511
    Likes Received:
    0
    Joined:
    Mar 1, 2003
    Location:
    Rockledge Pa
    click on the link in my signuture below, there is the 81 wiring diagram there.
     
  3. jzzymf

    jzzymf Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Mar 11, 2005
    Location:
    white lake , mi , usa
    I have a wiring diagram and harness prints for an 80 , if you want I
    can copy them and mail them to you
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.