1970 Z28 engine questions

Discussion in 'Original Drivetrain Topic' started by gpm6367, Jul 13, 2019.

  1. gpm6367

    gpm6367 Veteran Member Gold Member

    Messages:
    942
    Likes Received:
    80
    Joined:
    Feb 12, 2005
    Location:
    New Joisey
    Yes I am referring to the harness dropping down out of that channel in inner fender well. It won’t stay up higher and apparently I'm not missing a tie down.

    Someone mentioned heating mine up and forming it so if stays up is s possibility. Make use a hanger wire hidden and taped to harness while it settles in.

    When I add the underhood light wire it gets two ties and I also see I’m missing tape in 2 spots. I’ll then try to heat and mold it to the inner fender well.
     
  2. gpm6367

    gpm6367 Veteran Member Gold Member

    Messages:
    942
    Likes Received:
    80
    Joined:
    Feb 12, 2005
    Location:
    New Joisey
    Why do I seem to have one less harness on drivers side than both pictures above? I have one wrapped harness and the wiper hose. The pictures above have 2 wrapped harness and the wiper hose and underhood light wire? AIM shows one. Wtf?
     
  3. COPO

    COPO Veteran Member Lifetime Gold Member

    Messages:
    19,094
    Likes Received:
    1,367
    Joined:
    Sep 15, 1999
    Location:
    Ontario, Canada
    WTF is right. My other harness I wrapped is all my MSD wires from the 6AL 6420. There should only be 1 plus the washer hose. Both pics are the same car, mine.
     
    gpm6367 likes this.
  4. gpm6367

    gpm6367 Veteran Member Gold Member

    Messages:
    942
    Likes Received:
    80
    Joined:
    Feb 12, 2005
    Location:
    New Joisey
    Whew! Thought I was missing a harness!
    Ok thx.

    So plan is to reinstall underhood light with ties, run the washer hose properly, heat harness and add tape in 2 places with a hidden hanger wire to maintain proper placement on the inner fender well.
     
  5. gpm6367

    gpm6367 Veteran Member Gold Member

    Messages:
    942
    Likes Received:
    80
    Joined:
    Feb 12, 2005
    Location:
    New Joisey
    Original bolt securing that ground strap? What size bolt head is that? Captured star washer?
     
  6. COPO

    COPO Veteran Member Lifetime Gold Member

    Messages:
    19,094
    Likes Received:
    1,367
    Joined:
    Sep 15, 1999
    Location:
    Ontario, Canada
    3/8 socket
     
    gpm6367 likes this.
  7. gpm6367

    gpm6367 Veteran Member Gold Member

    Messages:
    942
    Likes Received:
    80
    Joined:
    Feb 12, 2005
    Location:
    New Joisey
    85CE64E7-7768-4180-90E1-B4ACFD370C5D.jpeg 6D8A7B3E-55C5-4353-9E1E-FD41D24321C8.jpeg F84FDFBD-C466-45F1-915D-AB601192C69B.jpeg I am getting ready to reinstall the heating system in the car and took a look at blower motor area. While I originally thought there was a plate fabricated it looks like the VA system came with a circular block off plate that is used with a half lb of tar like dum dum to seal opening.

    I am not familiar with this area of firewall. Is the blower motor area as depicted all original? All I need to do is bolt up heater box and blower motor bolts up to box?

    Isn’t there a VIN stamped somewhere around here?
     
  8. COPO

    COPO Veteran Member Lifetime Gold Member

    Messages:
    19,094
    Likes Received:
    1,367
    Joined:
    Sep 15, 1999
    Location:
    Ontario, Canada
    Could be on the bottom side or even on the top.
    IMG_2470.JPG IMG_2472.JPG
     
    gpm6367 likes this.
  9. gpm6367

    gpm6367 Veteran Member Gold Member

    Messages:
    942
    Likes Received:
    80
    Joined:
    Feb 12, 2005
    Location:
    New Joisey
  10. 70lt1z28

    70lt1z28 Veteran Member Gold Member

    Messages:
    3,750
    Likes Received:
    786
    Joined:
    Oct 3, 1999
    Location:
    Beavercreek, Ohio, USA
    No gasket. Mastic smeared around the edge
     
    gpm6367 likes this.

Share This Page