Anybody know where this goes?

Discussion in 'Electrical Systems' started by biker, Sep 10, 2020.

  1. biker

    biker Veteran Member

    Messages:
    2,793
    Likes Received:
    1,123
    Joined:
    Dec 7, 2014
    Location:
    Canada
    Thought I would remember of course, but we know what happens when we assume things...
    It goes somewhere on my firewall, but I can't find anything it plugs into.
    Car is 81 Z, manual, no AC, no power windows or locks. I put it where I think it went, I think my engine to body ground goes there too.
    Thanks guys.
    IMG_20200901_1158490.jpg
     
  2. INSPECTOR57

    INSPECTOR57 Veteran Member Lifetime Gold Member

    Messages:
    491
    Likes Received:
    25
    Joined:
    Sep 14, 2007
    Location:
    Stillwater, Oklahoma 74075
    It goes inline to the blower motor - it's a capacitor that reduces radio noise. Mine was mounted on the blower motor flange.

    Gary
     
  3. biker

    biker Veteran Member

    Messages:
    2,793
    Likes Received:
    1,123
    Joined:
    Dec 7, 2014
    Location:
    Canada
    Damn...and now I have the front clip and inner fender on!!

    Ok, thanks very much Gary, I will get to work!

    Brent.
     
  4. carhead22000

    carhead22000 oldblue

    Messages:
    233
    Likes Received:
    83
    Joined:
    Sep 5, 2011
    Location:
    canada
    xactly right...you can just put it on the power wire for your radio.
     
  5. RickM

    RickM Veteran Member

    Messages:
    558
    Likes Received:
    88
    Joined:
    Apr 16, 2004
    Location:
    Gaithersburg, MD
    Are you sure it is not the tach filter? My original 81 does not have a noise suppresion filter for the blower motor.

    If you have a tach you should have a filter that mounts on the other side of the firewall.

    One side of the filter connects to the white wire that goes to the tach the other to the distributor.

    You can see the tach filter here on page 1 of the 81 schematics.

    https://nastyz28.com/threads/1981-schematics.192399/

    There does not appear to be a filter on the blower motor

    Just another opinion not saying the other posts are wrong.

    RickM
     
  6. biker

    biker Veteran Member

    Messages:
    2,793
    Likes Received:
    1,123
    Joined:
    Dec 7, 2014
    Location:
    Canada
    Thanks Rick. I think Gary is on to something, the connections on the actor piece match the ones on the power wire and blower motor. I'm putting up a post shortly about another issue I'm having.
     
  7. Twisted_Metal

    Twisted_Metal Administrator Staff Member Lifetime Gold Member

    Messages:
    28,644
    Likes Received:
    1,910
    Joined:
    Feb 26, 2004
    Location:
    Bloomington, MN
    It DOES look like a tach filter but the female plug looks like it would fit the blower motor.
    The wire gauge looks like something to power a motor.

    Looking at the 81 wiring diagrams in my Haynes manual... I don't see a filter on the blower motor.

    The 81 tach filter wires should be brown and are only 18 gauge (.8 mm)… These look black and larger than 18 gauge.
    The the connector doesn't look like anything I've seen plugged into a distributor.
    (However... I'm not sure what the computer control distributor connections look like. :confused: )

    Where the wires possibly replaced on the filter?
    Are you absolutely sure it belongs to your car?
    (Or did some beer drinkin' buddy throw it in your pile of parts?)
     
  8. biker

    biker Veteran Member

    Messages:
    2,793
    Likes Received:
    1,123
    Joined:
    Dec 7, 2014
    Location:
    Canada
    HA! The drunk buddy days are mostly behind me now. Definitely part of my car, all wiring is original and unmolested. Mine is a Canadian 81, so no computer carb/distributor.
    I'm pretty sure now that it came off the blower motor.
     

Share This Page