Hard starting when warm

70RSZ28CAMARO

Member
Dec 19, 2003
75
Long Island, NY
Hey guys my car starts up cold great and warms up fine then I’ll drive it for 30 minutes And park it at the car show leave it for about a half hour and when I go to start it warm it doesn’t turn over right away takes 3 to 4 cranks before it turns over what can be causing it appreciate your help

I have a 1970 Z 28 Camaro stock LT1 recently rebuilt and bored 30 over
 

mallard

Veteran Member
Oct 3, 2013
1,880
SK, Canada
When you say "3 to 4 cranks" before it will "turn over", what do you mean by that? Do you mean 3 or 4 attempts to start (twisting of the ignition key) before the starter will kick in? (bad battery cable, dirty/loose connections at the battery, loose at the starter, or defective starter itself)
 

Coadster32

Veteran Member
Lifetime Gold Member
Oct 2, 2013
2,334
Milford,CT
I'll agree with the two above.

Headers run really close to the starter. Cold car will not see this issue until driving it enough to get it nice and hot. The starter tends to get a bit overheted, and refuses to work. Solenoid is mounted to the starter, so it all absorbs quite a bit of heat. Heat shielding will help.

Some car experience "heat soaking". Gas in carb evaporates due to extra heat. Some carb spacers help, rerouting or insulating the fuel line help also. Another issue is people "dead heading" their fuel pump that can attribute to this as well. Using or adding a return fuel line back to the tank can help as well. See if your car smells of gas about 15minutes-1/2hour or so after parking it in a garage.
 

BillyDean7173

Final Six
May 21, 2014
3,435
Hutto, TX
^ I used a Q-jet carb/intake heat shield on my 73Z to prevent that issue and I thought it looked pretty cool. First saw one on a C3 Corvette. It's a factory one, but not factory to the car. It had to be slightly modified because of the EGR valve. They were also made for a Holley carb. You can find used and NOS ones on ebay and the aftermarket vendors offer them. Factory ones will be stamped and aftermarket ones are engraved from what I've seen.

Since I have headers, I also used an aftermarket starter/solenoid heat shield, factory starter wire heat shield tube, and kept my factory exhaust heat shields on the car.
 

John Wright

Veteran Member
Lifetime Gold Member
Aug 9, 2002
15,363
Rustburg, Va
I'm guessing a fueling issue, if it's loading up, hold the gas pedal on the floor and try to start it. See if it clears up and starts when the pedal is mashed and held to the floor. This opens the butterflies up and lets a bunch of air in, and if it's too rich, it will clear out and start.
 




Top