Have no tail parking lights

Discussion in '1978 - 1981 Specific' started by JordanZ28, Mar 24, 2020.

  1. JordanZ28

    JordanZ28 Member

    Messages:
    34
    Likes Received:
    1
    Joined:
    Dec 26, 2017
    Hi there,
    I have a strange problem, all my lights are working, which includes:
    Headlight
    Front parking lights
    Reverse light
    Signal light
    Break lights( when press the padel)
    Hazard light
    Instrument lights
    But no parking tail light. I think in some time it was working.
    Where to start looking?
     
  2. Twisted_Metal

    Twisted_Metal Administrator Staff Member Lifetime Gold Member

    Messages:
    30,064
    Likes Received:
    2,787
    Joined:
    Feb 26, 2004
    Location:
    Bloomington, MN
    upload_2020-3-24_18-42-11.jpeg


    Circuit number 9 feeds your marker lights in the corner of the tail light housing, the outer red lenses to the rear and the license plate lamp.

    It’s the brown wire in the middle of the connector.

    Check for power at the connection in the trunk above the driver side wheel. (I use a lighted test probe.)

    If you have power at the connector... the problem is farther back in the harness.

    If you don’t have power at the trunk connection... trace the harness back through the driver side rocker area.

    I doubt all four bulbs are wrong, missing or burned out and it’s not a ground problem as every one of the rear lights has a single grounding point.
    That same circuit also powers the front marker lights so it isn’t a fuse.

    Good Luck!
     
  3. JordanZ28

    JordanZ28 Member

    Messages:
    34
    Likes Received:
    1
    Joined:
    Dec 26, 2017
    Thanks for replying,
    I go through everything you mentioned, and found the problem,it was the connection in the trunk one of the pin is out of it place , I think it was pushed out while I am connected the harness. It take me 3 houres to figure it out.
     

Share This Page