My 1971 turned into a 1970 :o

Discussion in 'Project Progress' started by jkhall, Feb 17, 2019.

  1. jkhall

    jkhall Member

    Messages:
    96
    Likes Received:
    11
    Joined:
    Dec 5, 2017
    71RSLS and dave@ztech like this.
  2. hoffmandirt

    hoffmandirt Veteran Member Gold Member

    Messages:
    169
    Likes Received:
    3
    Joined:
    Jun 8, 2008
    Location:
    Central PA
    Nice, looks like a super clean car and I love the stance. Congrats! What kind of bugs are you working out?
     
  3. jkhall

    jkhall Member

    Messages:
    96
    Likes Received:
    11
    Joined:
    Dec 5, 2017
    I just posted it at lS1tech. here is the meat of it.


    New(er) to LS engines and troubleshooting is my weak area still.

    I have an LQ4
    • trick flow GenX220 fast as cast heads.
      • Yella Terra YT6645 roller rockers
    • Howards cam model 196765-12
      • 228/234 @.05"
      • .604/.609" lift.
      • 112 lobe separation
      • 108 intake centerline
    • LS6 intake
    • 36lb Fast 303608 injectors
    • Hooker Super Competition Headers 2201
    • New Wiring specialties LSx wire harness
    • Setup as Speed Density
    My idle is rough'ish fluctuating between 725-800RPMs. I have a P0200 injector circuit malfunctioning. My manifold pressure is also fluctuating 7-8lbs. there are no cylinder misfire codes

    My thoughts are a leaking intake manifold gasket for the low manifold pressure. The Injectors are new and not sure how to test the injectors. Its a delphi harness with adapters between harness plug and injectors. was also thinking to go and get NOID light to test the harness through the adapter. not sure its necessary as I have no engine misfire codes. should I still do this step? tomorrow morning I also plan on taking my can of starter fluid and spray all vacuum hoses to detect for idle change (leaks).

    What am I missing, or any suggestions? I am almost shooting in the dark here.
     
  4. dcozzi

    dcozzi Veteran Member

    Messages:
    3,709
    Likes Received:
    818
    Joined:
    May 1, 2002
    Location:
    Phoenix, AZ
    If it was a GENI motor, I would say you have a huge cam and it will not idle at 725-800 no matter what. :D

    Have you hooked it up to any tuning software yet?
     
  5. jkhall

    jkhall Member

    Messages:
    96
    Likes Received:
    11
    Joined:
    Dec 5, 2017
    well, I expected a little lope and rough idle as well. I use HPtuner and watching live with VCM scanner i am seeing some things that are not right. Errors in there say bad injector malfunctioning. When I bring it to 2500rpm and clear codes.. and monitor.. no error... I bring it back to idle.. and the error comes back.. :/
     
  6. 71RSLS

    71RSLS Veteran Member

    Messages:
    766
    Likes Received:
    176
    Joined:
    Dec 5, 2017
    Location:
    Prairie City, Ia
    Very nice Camaro and good luck figuring out the issues.
     

Share This Page