Painless looking for input into finishing 2nd gen camaro harnesses....

Discussion in 'Electrical Systems' started by eric0o1, Apr 11, 2012.

  1. eric0o1

    eric0o1 Veteran Member Lifetime Gold Member

    Messages:
    175
    Likes Received:
    0
    Joined:
    Aug 24, 2010
    Location:
    Fort Worth, TX
    No you can leave that terminal in the connector without any ill effects.

    If you don't have power to the orange wire that the brake switch the brake lights will not work. Also, yes it is the 20 amp fuse I made a note to go back and fix where is says 15 amp. I also just figured out why you do not have power to the brake lights, you do not have the bulkhead plugged in. The power that feed the multi strip in the fuse block that provides battery power to the Brake fuse and Door lock fuse are on a separate wire that other battery power multi's.

    Look at the Engine harness bulkhead, you see the 2 big red 10 gauge wires that feed power into it and a smaller 12 gauge red wire right between them? That 12 gauge wire is what feeds power to the brake and power lock fuses.
     
  2. parker36

    parker36 Member

    Messages:
    98
    Likes Received:
    0
    Joined:
    Jul 20, 2012
    Location:
    McCordsville, IN
    That sounds great and thank you. And do you think that is okay how I clipped that white wire out of there and just taped it off? Everything still worked the same after I did that so I'm assuming its all good.
     
  3. eric0o1

    eric0o1 Veteran Member Lifetime Gold Member

    Messages:
    175
    Likes Received:
    0
    Joined:
    Aug 24, 2010
    Location:
    Fort Worth, TX
    yes
     

Share This Page