Pete's "71" Restomod Update 01

peteegger

Veteran Member
Jul 27, 2006
265
North Las Vegas, NV.
so when i hooked up my battery charger(2 amp) to check stuff out my new horns dont do any thing i used the relay (inside car)that came with the harness i also have new original type relay mounted were normally would be and used original harness as guide. when i push button i just buzzes the inside relay? so far everything else works as should.
Not sure if your battery charger is up to the task? The original horn relay also has a "key left in the ignition" buzzer that you may be wired to? The AAW kit that I have deletes the buzzer circuit and only provides a horn wire. Also, my Camaro which is a base model only came with one horn so if your trying to run two I'm thinking again that it's the battery charger just not providing enough current?
 

hubedobeedo

3rd times a charm
Jul 18, 2013
856
Huntertown,IN
Not sure if your battery charger is up to the task? The original horn relay also has a "key left in the ignition" buzzer that you may be wired to? The AAW kit that I have deletes the buzzer circuit and only provides a horn wire. Also, my Camaro which is a base model only came with one horn so if your trying to run two I'm thinking again that it's the battery charger just not providing enough current?
thanks for the reply ,i was kinda wondering if i just wasn't giving it enough juice . will probably check it out after work today .i can adjust the amperage on the charger. nice progress on yours !
 

hubedobeedo

3rd times a charm
Jul 18, 2013
856
Huntertown,IN
thanks for the reply ,i was kinda wondering if i just wasn't giving it enough juice . will probably check it out after work today .i can adjust the amperage on the charger. nice progress on yours !
i tried that . decided to call AAW apparently the relay they supply for under dash harness is to eliminate the one on core support. i told them thanks and that was not in the directions .will get to that when i get home from work.(the wire from fuse block under hood goes directly to the existing horn wire).
 

hubedobeedo

3rd times a charm
Jul 18, 2013
856
Huntertown,IN
i tried that . decided to call AAW apparently the relay they supply for under dash harness is to eliminate the one on core support. i told them thanks and that was not in the directions .will get to that when i get home from work.(the wire from fuse block under hood goes directly to the existing horn wire).
got horn ,i guess i should have figured 2 relays might fight each other. now i have a extra relay on core support already wired hot lol
 

xten

Veteran Member
Sep 24, 2014
4,685
Pittsburgh, Pa.
Great vid Pete, even a dumbie like me could follow. Wiring not my strong suit. Like the mechanical relay idea along with the delay on the second fan. Plenty of fail safes. Thanks for posting.
 

hubedobeedo

3rd times a charm
Jul 18, 2013
856
Huntertown,IN
Case of the missing horn? Maybe you guys know why Chevy deleted one of the horns on the 71? Money? Electrical design flaw? Ran out of horns? Just because?


maybe they thought the sound of power would get people out of the way ! i added a second one ,if i have to use they will hear them. hopefully lol
 




Top