Saved Myself a Huge Headache Today

1980RS

Veteran Member
Jun 17, 2006
6,399
MN
After racing with the 4.10's I broke last fall I had decided to use the 4.88's and my mini spool to finish the season last year (1 race) So yesterday I go out for a race to test my 358 with some changes but when I jumped on the car a little with part throttle the car felt a little weird on the rear like it was walking to one side. I only got 2 passes on it and went home. Tonight I pulled the cover as I am going to put my Auburn posi and 4.10 Richmond gears in it now. I pulled the cover, drained the gear lube and to my surprise my mini spool has the two parts that go through the pin are cracked through in half, not good. This was a Richmond Mini spool so if you are going to run one of these get a different one as I think the material is over hardened. My old min spool that was 20 years old had some cracks on the main parts that hold the axles in but I decided on a new one, what a waste of money. If I do this again I will get a Strange full spool.
 

xten

Veteran Member
Sep 24, 2014
4,841
Pittsburgh, Pa.
Good thinking to quit right there. It's so tempting to make another pass. I had one break on the line. I remember saying "We're here, paid to get in, one more". We never had any luck with a mini spool.
This is where experience comes into play.
 

muscl car

Veteran Member
Lifetime Gold Member
Jul 8, 2001
23,904
Gallatin Tennessee
I've got a Pro sries 35 spline full spool from Strange Engineering in my Ford 9" . Also have another spare 3rd member with lightweight pro series 35 spline spool as a back up if needed also from strange . Both 3rd members and axle built by Quick performance
 

1980RS

Veteran Member
Jun 17, 2006
6,399
MN
I put in an Aubrun cone type carrier. Any of you guys use one of these types of posi-tracion units before? I bought one with a set of 4.10 gears on it, have it set up to go but the axles sure seem like they have no apply to them almost like they just spin. I am not sure if this is going to work at the track very well. Anyone's thoughts on these or have you used on in a performance application?
 

djorgensen3

Veteran Member
Oct 15, 2009
938
Peoria, Az
They don't usually get very good reviews and once they wear out they are done. No fixing them. I have one also and have removed it for that reason. I went with a clutch style unit.
 

1980RS

Veteran Member
Jun 17, 2006
6,399
MN
I just got done putting in the new Yukon posi tonight as I don't want to take it apart again. I will get a full spool for the other rear end now as that one will have the C-clip eliminators on the new axles so using a spool won't be a problem.
 

1980RS

Veteran Member
Jun 17, 2006
6,399
MN
Got the Yukon installed and is all good, now I checked the race converter and it is indeed bad. Not having a good year so far, will need to send this in for repair.
 

1980RS

Veteran Member
Jun 17, 2006
6,399
MN
Here's what broke.
20220816_135847.jpg
 




Top