Temperature Gauge Not Registering

No I have not yet solved the problem but have been testing. I ran the test of ground a wire from battery ground to sending unit and the gauge reacts as it should, which means the gauge and sending wire are okay. But at the same time I get an ohm reading on the sending unit. i am currently waiting for a new sending unit from my supplier (it's been awhile) and will try that first and should that not be the issues then I will pull the gauge out and test.
I would have attached some notes I have made from various sources that made it easier to follow the test process but it has a file extension that this site will not accept. If u want to give me your email address let me know and will send it that way. ([email protected])
 
I never updated results to this thread. I did manage to test the gauge and results indicated the gauge was working just fine and wiring was good. So then the culprit had to be the sending unit which I had previously replaced, so after replacing it a third time, I finally got the temp gauge working.
 




Latest posts

Top