Video problem - HELP!

Discussion in 'The BS Topic' started by joer, Mar 21, 2010.

  1. joer

    joer Veteran Member

    Messages:
    233
    Likes Received:
    5
    Joined:
    Sep 25, 2008
    Location:
    East Brunswick, New Jersey
    Shot a video on my digital camera and downloaded it onto my computer and tried to upload to PhotoBucket but keep getting error: video failed avi with error-a network error caused my upload to fail. Can anyone help and tell me why this is happening and/or how to correct the problem? Thanks. :confused:
     
  2. Javelin3o4

    Javelin3o4 Veteran Member Lifetime Gold Member

    Messages:
    1,888
    Likes Received:
    16
    Joined:
    Apr 21, 2004
    Location:
    Concord, CA
    try a different web browser maybe? or if they have some type of upload manager app maybe try that?
     
  3. joer

    joer Veteran Member

    Messages:
    233
    Likes Received:
    5
    Joined:
    Sep 25, 2008
    Location:
    East Brunswick, New Jersey
    Video

    Thanks Javelin. Tried it no good.
     
  4. dcs13

    dcs13 Veteran Member

    Messages:
    3,211
    Likes Received:
    0
    Joined:
    Feb 22, 2003
    Location:
    McKinney,Texas USA
    Maybe re-render as a WMV or quick time...Maybe it doesn't like the CODEC
     
  5. Aceshigh

    Aceshigh Veteran Member Lifetime Gold Member

    Messages:
    26,757
    Likes Received:
    6
    Joined:
    Apr 9, 2001
    Location:
    Boondocks
    Upload it to Youtube.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.