wiper transmission

Discussion in 'Body Restoration' started by Layne02, May 18, 2019.

  1. Layne02

    Layne02 Veteran Member

    Messages:
    139
    Likes Received:
    2
    Joined:
    Jun 25, 2013
    Location:
    Georgia
    Im not sure how to explain this, but I installed my wiper transmission on my 80 and the whole thing will fall straight down. In other words, the two pieces you bolt to the cowl naturally stay in place but the studs are falling down into the cowl, like I am missing a clip or something that holds them in place. Is there some clip?
     
  2. hubedobeedo

    hubedobeedo 3rd times a charm

    Messages:
    683
    Likes Received:
    257
    Joined:
    Jul 18, 2013
    Location:
    Huntertown,IN
    i am not sure if the 71 is similar setup as the 80,but on the 71 the fasteners bolt to the wiper bracket from the top thru the sheet metal
     

    Attached Files:

  3. dave@ztech

    [email protected] Veteran Member Lifetime Gold Member

    Messages:
    4,649
    Likes Received:
    1,070
    Joined:
    Mar 27, 2016
    Location:
    NY
    The posts that the wiper arms are mounted to bolt at the top and the arms that move them bolt as well , right? There should be two bolts holding the stud and three holding the mech
     
  4. dave@ztech

    [email protected] Veteran Member Lifetime Gold Member

    Messages:
    4,649
    Likes Received:
    1,070
    Joined:
    Mar 27, 2016
    Location:
    NY
    [​IMG]
    skip my comment, I am getting confused
     
  5. hubedobeedo

    hubedobeedo 3rd times a charm

    Messages:
    683
    Likes Received:
    257
    Joined:
    Jul 18, 2013
    Location:
    Huntertown,IN
    could you post some pics as to what you got going on?
     
  6. Layne02

    Layne02 Veteran Member

    Messages:
    139
    Likes Received:
    2
    Joined:
    Jun 25, 2013
    Location:
    Georgia
    ok, see if this sounds right. I was looking at the wiper arms that came with this car, they were in a box along with wiper transmission, and it looks like there may be a "cap" stuck in the hole that mounts onto the stud. I am thinking the cap piece is what is missing from transmission, allowing studs to fall back down inside cowl.
     
  7. dave@ztech

    [email protected] Veteran Member Lifetime Gold Member

    Messages:
    4,649
    Likes Received:
    1,070
    Joined:
    Mar 27, 2016
    Location:
    NY
    There should be two or three, for hidden wipers, bolts that hold that part to the cowl , in the picture I posted that one has two bolts that hold the stud to the cowl
     
  8. Layne02

    Layne02 Veteran Member

    Messages:
    139
    Likes Received:
    2
    Joined:
    Jun 25, 2013
    Location:
    Georgia
    Yes, have that bolted up, the part the wiper stud goes up through . But the wiper stud wont stay put.

    IMG_0370.JPG IMG_0371.JPG
     
  9. Layne02

    Layne02 Veteran Member

    Messages:
    139
    Likes Received:
    2
    Joined:
    Jun 25, 2013
    Location:
    Georgia
    I think Im missing the splined piece that goes over the stud, but,I dont know what its called
     
  10. hubedobeedo

    hubedobeedo 3rd times a charm

    Messages:
    683
    Likes Received:
    257
    Joined:
    Jul 18, 2013
    Location:
    Huntertown,IN
    is this what yours looks like. if you will notice the splined post that the wiper goes on should be solidly attached to the base
    [​IMG]
     

Share This Page